Sensitivity issue / antennas

Need help installing or figuring out something about your SDR? Ask here.
Post Reply
glhammer
Posts: 1
Joined: Fri Feb 07, 2020 6:34 pm

Sensitivity issue / antennas

Post by glhammer » Fri Feb 07, 2020 6:47 pm

Brand new user here, read all the instructions, users guide, everything, but EXTREMELY disappointed in reception! Tried all sorts of adjustments on the included "dipole" antenna elements, even connected to external discone antenna, and STILL very little signal! Got a LOT of bogus peaks with nothing on them! Ran alongside my scanner, scanner picking up all sorts of traffic, the RTL-SDR using SDRSharp software on Windows 10 laptop. BARELY pick up a very strong FM station, BARELY picks up a strong FT8 signal on HAM bands, NOTHING on AIR! The only thing it really locks up on is when I use my own transmitters, then I can see a response! Can't believe people are excited about this thing unless there's something really wrong with my unit. It's like there is no antenna connected at all! How do I improve the sensitivity of this thing? Right now I'm ready to send back! HELP!

JEL
Posts: 154
Joined: Wed Feb 07, 2018 2:08 am

Re: Sensitivity issue / antennas

Post by JEL » Wed Feb 12, 2020 1:39 pm

If you can receive signals with a scanner but not the SDR, then you probably need to change some setting in SDR#.

There is one called "Sensitivity" (I think that's what it's called. It's one of the first settings and it must be pretty high)
When that is not raised sufficiently high then the SDR won't hear much.

If you already did that then I'm not sure what your issue could be.

Timpanogos Slim
Posts: 9
Joined: Mon Feb 10, 2020 1:39 am

Re: Sensitivity issue / antennas

Post by Timpanogos Slim » Wed Feb 12, 2020 10:53 pm

glhammer wrote:
Fri Feb 07, 2020 6:47 pm
Brand new user here, read all the instructions, users guide, everything, but EXTREMELY disappointed in reception! Tried all sorts of adjustments on the included "dipole" antenna elements, even connected to external discone antenna, and STILL very little signal!
Since you mention the dipole i assume you are talking about the official rtl-sdr.com v3 dongle?

Did you read the instruction 14, which says:
"Important! Don't forget to also adjust the RF gain settings by pressing the Configure button (looks like a cog) up the top next to the Play button. By default the RF gain is set at zero. A gain of zero will probably receive nothing but very strong broadcast FM - increase the gain until you start seeing other signals. "
Set the gain to 37.2db.

fwiw i do not need to do that with my e4000 based dvb-t stick i bought forever ago, so it appears that not all rtl-sdr sticks require this step.

rtlsdrblog
Site Admin
Posts: 2521
Joined: Mon Nov 19, 2012 11:54 pm

Re: Sensitivity issue / antennas

Post by rtlsdrblog » Thu Feb 13, 2020 3:03 am

Yep as others mentioned, most likely you have the gain at zero, or some other demod settings wrong. Almost every support request we have about poor reception is solved by the user adjusting the RF gain for the first time :)

Post Reply