Troubles with enabling noise source kerberosSDR

Discuss KerberosSDR - 4x Coherent RTL-SDR
Post Reply
mcs
Posts: 2
Joined: Wed Jul 08, 2020 11:42 am

Troubles with enabling noise source kerberosSDR

Post by mcs » Wed Jul 08, 2020 11:47 am

I set up everything according to https://www.rtl-sdr.com/ksdr/ and I want to sync the antennas.

When I connect to my PI 4 and visit 192.168.4.1:8080 and go to 'sync', when I check the 'Noise Source ON/OFF' box and hit 'Update' it unchecks the Noise Source ON/OFF box and does not sync the antennas. The enable sync display box remains checked after hitting the update button.

Has anyone seen this before?

Thanks

mcs
Posts: 2
Joined: Wed Jul 08, 2020 11:42 am

Re: Troubles with enabling noise source kerberosSDR

Post by mcs » Wed Jul 08, 2020 3:52 pm

After reinstalling a previous version of the available images (version 1.5) everything seems to work fine.

So I think it is a bug in the newest release.

k5cg
Posts: 20
Joined: Thu Aug 15, 2019 8:52 pm

Re: Troubles with enabling noise source kerberosSDR

Post by k5cg » Sat Jul 18, 2020 5:15 am

Don't click the Update button! Just click the Enable Noise Source and Disable Noise source button only.

This confused me for a little while too.

Try again. The latest version is better in my opinion.

rtlsdrblog
Site Admin
Posts: 2706
Joined: Mon Nov 19, 2012 11:54 pm

Re: Troubles with enabling noise source kerberosSDR

Post by rtlsdrblog » Sat Jul 25, 2020 12:33 am

It's a known bug in the web GUI on the latest version. But easy work around , just don't use the Update button.

Post Reply